Feature #2662

Download a document

Added by Jens Berlips over 11 years ago. Updated 4 months ago.

Status:ClosedStart date:2009-02-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documents
Target version:-
Resolution:Duplicate

Description

In our latest project we have put the entire delivery files (all subproject in a bigger project) into a document section named "Final delivery". Now when I would like to send this to client it would be very convinient if I could click "download as .zip" or "download as .rar" or similar.


Related issues

Duplicates Redmine - Feature #7056: Download all attachments at once Closed 2010-12-06

History

#1 Updated by Jens Berlips over 11 years ago

Set as feature.

#2 Updated by Jean-Philippe Lang over 11 years ago

  • Tracker changed from Defect to Feature

#3 Updated by Jean-Philippe Lang over 11 years ago

Please be more explicit. I do not understand what you're asking for.

#4 Updated by Jens Berlips over 11 years ago

Yes, the naming convention for certain things are quite confusing in Redmine.

There is a module called "Documents". This module contains a set of "Documents" which contain a set of files (or documents if you wish...).

Document module: http://www.aaa.com/projects/xxx/documents
Document repository:http://www.aaa.com/projects/xxx/documents/1/

What I want is to be able to download a repository so for example http://www.aaa.com/projects/xxx/documents/1/zip/ creates a zip file of all files/documents inside the document 1.

Understandable?

Thanks / Jens

#5 Updated by Toshi MARUYAMA over 9 years ago

  • Category set to Documents

#6 Updated by Go MAEDA 4 months ago

  • Duplicates Feature #7056: Download all attachments at once added

#7 Updated by Go MAEDA 4 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #7056.

Also available in: Atom PDF