Feature #27036

Ticket status closed

Added by Martina Adler almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Duplicate

Description

Hello

after the ticket status is "closed" several changes are still possible. For example one can add a comment or log the time.
Is it possible to prevent this for special users?

Thanks


Related issues

Duplicates Redmine - Feature #13814: No more comments when ticket closed New

History

#1 Updated by Go MAEDA almost 3 years ago

  • Duplicates Feature #13814: No more comments when ticket closed added

#2 Updated by Go MAEDA almost 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #13814.

Also available in: Atom PDF