Project

General

Profile

Actions

Feature #2771

closed

Individual people workload statistics.

Added by Amos Yang about 15 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-02-18
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

When I assign a tracker to someone, we can add an estimated hours to complete this issue.
I'd like to view my individual member's workload, how many hours are there available in one's 8 hours working hours.
Could we create a page to show that?


Related issues

Is duplicate of Redmine - Feature #1691: Resources workloadNew2008-07-28

Actions
Actions

Also available in: Atom PDF