Project

General

Profile

Actions

Patch #31133

closed

Option to forbid children issues to folow parent issue moving to another project

Added by Jérôme BATAILLE almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

This can be surprising to see children issues moving to new parent issue project when parent is moved, because this is done without giving the choice and with no real hint.

This can be an issue when some children issues should not be seen by some members of the new project (real issue seen in our company !).

This patch adds a global option to forbid issues to follow the parent.


Files


Related issues

Is duplicate of Redmine - Feature #24198: Setting for subtasks optionally follow the project change of the parentNew

Actions
Actions #1

Updated by Jérôme BATAILLE almost 5 years ago

This issue can be deleted, this is a duplicate of #24198

Actions #2

Updated by Go MAEDA almost 5 years ago

  • Is duplicate of Feature #24198: Setting for subtasks optionally follow the project change of the parent added
Actions #3

Updated by Go MAEDA almost 5 years ago

  • Status changed from New to Closed

Jérôme BATAILLE wrote:

This issue can be deleted, this is a duplicate of #24198

Thank you for pointing it out. Closing.

Actions

Also available in: Atom PDF