Feature #3151

Ability to edit file descriptions after they have been uploaded

Added by Andrew Ness almost 11 years ago. Updated over 5 years ago.

Status:ClosedStart date:2009-04-09
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:

Description

It would be useful to be able to edit descriptions of files after they have been uploaded.

Currently you have to delete the file, upload it again, and give it a different description.


Related issues

Related to Redmine - Feature #8879: Update option for documents and files New 2011-07-22

History

#1 Updated by Jos Accapadi over 10 years ago

+1 If someone forgets to add the version, no way to go back and edit or update version

#2 Updated by Daniel Luedemann almost 10 years ago

+1, that would be great!

#3 Updated by Jose Esteva over 9 years ago

I belive taht is very important to collaborative work!

#4 Updated by Sergey Startsev almost 8 years ago

Very useful... and with lightbox plugin too

#5 Updated by Benjamin Agger almost 6 years ago

+1

#6 Updated by Toshi MARUYAMA over 5 years ago

  • Category set to Attachments

#7 Updated by Dmitry Shumilin over 5 years ago

+1

#8 Updated by Mischa The Evil over 5 years ago

  • Related to Feature #1326: Add / edit an attachment description after upload added

#9 Updated by Toshi MARUYAMA over 5 years ago

  • Related to deleted (Feature #1326: Add / edit an attachment description after upload)

#10 Updated by Toshi MARUYAMA over 5 years ago

  • Related to Feature #8879: Update option for documents and files added

#11 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from New to Closed

"Attachment" is duplicate of #1326 and fixed in 3.0.0.
"File" module is duplicate of #8879.

Also available in: Atom PDF