Defect #3307

When deleting issue which has reported time-log, several visual errors appear

Added by Jens Berlips over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:2009-05-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

Plugins: None

See attached screenshot.

Picture_2.png (40.7 KB) Jens Berlips, 2009-05-07 07:56


Related issues

Duplicates Redmine - Defect #3167: Incorrect labels/translations Closed 2009-04-14

History

#1 Updated by Mischa The Evil over 11 years ago

  • Category deleted (UI)
  • Status changed from New to Closed
  • Affected version (unused) deleted (0.8.3)
  • Resolution set to Duplicate
  • Affected version deleted (0.8.3)

Duplicate of the closed issue #3167. Fixed in r2684 and r2685.

Also available in: Atom PDF