Project

General

Profile

Actions

Defect #33193

closed

Defect for Spent time at issues page for issue that is parent to other projects issue

Added by VD DV almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Time tracking
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

It seems that if some issue X1 (at project X) is parent to issue Y1 (at another project Y), the "Spent time" value displayed at X1 is correct, but there is no link to Timelog page on that value.

Furthermore, Total value is also correct, but link on total value is incorrect. It is referencing to timelog issues just in parent project X, not in all child issues at other projects.
Example:
Wrong link: https://redmine_site/redmine/projects/X/time_entries?issue_id=%7E20716
It should be:
https://redmine_site/redmine/time_entries?issue_id=%7E20716


Related issues

Is duplicate of Redmine - Defect #29312: Spent time report does not show all logged time entries with parent task in different projectsNew

Actions
Actions #1

Updated by Go MAEDA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for reporting the issue but I found that this is the same as #29312.

Actions #2

Updated by Go MAEDA almost 4 years ago

  • Is duplicate of Defect #29312: Spent time report does not show all logged time entries with parent task in different projects added
Actions

Also available in: Atom PDF