Defect #33780

Incorrect time zone for Russia on this site redmine.org

Added by VVD VVD 3 months ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Duplicate Affected version:

Description

For example MSK is UTC+3, but here I see MSK = UTC+4.


Related issues

Duplicates Redmine - Defect #24557: Update time zones databese on the web site http://www.red... New

History

#1 Updated by Mischa The Evil 3 months ago

FWIW: It looks like this is the result of an outdated Redmine stack that is powering redmine.org. It seems it still reflects the situation prior to 26 October 20141.

1 https://en.wikipedia.org/wiki/Moscow_Time

#2 Updated by Go MAEDA 3 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #24557.

#3 Updated by Go MAEDA 3 months ago

  • Duplicates Defect #24557: Update time zones databese on the web site http://www.redmine.org added

Also available in: Atom PDF