Defect #34775

Total time estimate isn't in the right format

Added by Ruben Kelevra 8 months ago. Updated 8 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues list
Target version:-
Resolution:Duplicate Affected version:4.1.1

Description

I've selected times to be shown in "hh:mm" format, but in the estimated time row for issues, the time format is with hour fractions.

Screenshot_20210219_231843-1.png (85.2 KB) Ruben Kelevra, 2021-02-19 23:21


Related issues

Duplicates Redmine - Defect #33273: Total estimated time column shows up as decimal value reg... Closed

History

#1 Updated by Go MAEDA 8 months ago

  • Duplicates Defect #33273: Total estimated time column shows up as decimal value regardless of time setting added

#2 Updated by Go MAEDA 8 months ago

  • Category changed from Issues to Issues list
  • Status changed from New to Closed
  • Resolution set to Duplicate

It was already fixed by #33273 for the upcoming Redmine 4.1.2.

I am closing this issue as a duplicate of #33273.

Also available in: Atom PDF