Defect #35534

After updating from version 3.3.2 to 4.1.1 Gantt chart has broken

Added by Matheus Assed 3 months ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Invalid Affected version:4.1.3

Description

After updating from version 3.3.2 to 4.1.1 Gantt chart has broken.

Checking the Inspector of my browser to fins an clue of what's happening I could find this points. Only the first td don't have the inline css "display: none" and in the last one I've added 200px width just to see.

Any idea of how to fix it?

2021-07-05 16_26_58-Window.jpg - as is (128 KB) Matheus Assed, 2021-07-05 21:33

2021-07-05 16_35_42-Window.jpg - after inspector modifications (490 KB) Matheus Assed, 2021-07-05 21:37

History

#1 Updated by Go MAEDA 3 months ago

If you are using any plugins, could you try again without plugins?

#2 Updated by Matheus Assed 2 months ago

Go MAEDA wrote:

If you are using any plugins, could you try again without plugins?

Just test it, any effect.

#3 Updated by Holger Just about 1 month ago

  • Status changed from New to Needs feedback

It appears you are using a custom theme which may not be fully compatible with Redmine 4.1.

Please make sure that this issue also occurs when using the default Redmine theme (in Administration -> Settings -> Display).

#4 Updated by Matheus Assed about 1 month ago

Holger Just wrote:

It appears you are using a custom theme which may not be fully compatible with Redmine 4.1.

Please make sure that this issue also occurs when using the default Redmine theme (in Administration -> Settings -> Display).

That's the problem, I will fix it. Thank you guys!

#5 Updated by Go MAEDA about 1 month ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Invalid

Matheus Assed wrote:

Holger Just wrote:

It appears you are using a custom theme which may not be fully compatible with Redmine 4.1.

Please make sure that this issue also occurs when using the default Redmine theme (in Administration -> Settings -> Display).

That's the problem, I will fix it. Thank you guys!

Thank you for your feedback.

Also available in: Atom PDF