Feature #36504

PDF preview in attachment Page

Added by Daniel Koch 4 months ago. Updated 4 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Attachments
Target version:-
Resolution:Duplicate

Description

if u have enabled PDF Thumpnailsupport and click on a Thumnail u get redirected to the attachment Page, but there is no preview of the file itself, it should be also possible to show the PDF file.


Related issues

Duplicates Redmine - Feature #22483: Show PDF attachments and repo entries instead of download... Needs feedback

History

#1 Updated by Bernhard Rohloff 4 months ago

  • Category set to Attachments
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #22483.

#2 Updated by Bernhard Rohloff 4 months ago

  • Duplicates Feature #22483: Show PDF attachments and repo entries instead of downloading them added

Also available in: Atom PDF