Project

General

Profile

Actions

Defect #37241

closed

Installation plugins get problem "... /zeitwerk/kernel.rb:35:in `require': cannot load such file.."

Added by Bubi = over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Invalid
Affected version:

Description

It happens in several (all?) plugins

Here a possible solution

https://www.redmine.org/boards/2/topics/67113?r=67330#message-67330

Actions #1

Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Invalid

The cause of the problem is that the plugins are not compatible with Redmine 5.0. Plugins should be fixed for Redmine 5.0.

Actions

Also available in: Atom PDF