Project

General

Profile

Actions

Patch #38121

closed

Update MiniMagick to 4.12

Added by Go MAEDA about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Gems support
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:


Related issues

Related to Redmine - Feature #38099: Add Ruby 3.2 supportClosedGo MAEDA

Actions
Actions #1

Updated by Go MAEDA about 1 year ago

MiniMagick 4.11 and earlier have a compatibility issue with Ruby 3.2.

https://github.com/minimagick/minimagick/releases/tag/v4.12.0 says:

Replace File.exists? with File.exist?, which should fix Ruby 3.2 compatibility (#550)

Actions #2

Updated by Go MAEDA about 1 year ago

Actions #3

Updated by Go MAEDA about 1 year ago

  • Status changed from New to Closed
  • Assignee set to Go MAEDA

Updated MiniMagick to 4.12 in r22004.

Actions

Also available in: Atom PDF