Remove Bundler from requirements
|Assignee:||Go MAEDA||% Done:|
In Ruby 2.6 and later, Bundler is installed by default. Redmine does not support Ruby versions earlier than 2.5, which means that all supported versions of Ruby already include Bundler. Therefore, there is no need to install Bundler explicitly.
As a result, we can remove any references to Bundler in the following files:
- doc/INSTALL: remove Bundler from the "Requirements" section
- Gemfile: remove the line
gem 'bundler', '>= 1.12.0'. The version of Bundler included with Ruby 2.6.0 (1.17.2) is more recent and there is no chance that an older version such as 1.11 will be used during the installation of Redmine