Defect #5212

New files page doesn't get shared versions

Added by Peter B about 10 years ago. Updated about 5 years ago.

Status:ClosedStart date:2010-03-30
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Files
Target version:-
Resolution:Duplicate Affected version:0.9.1

Description

When adding a new file to a sub-project that inherits its versions from a parent project, the inherited versions do no show up in the 'Version' drop down box.


Related issues

Duplicates Redmine - Defect #9080: Shared versions not shown when upload a file New 2011-08-18

History

#1 Updated by Peter B about 10 years ago

Mysql 5
ruby 1.8.7
rails 2.3.5
Redmine 0.9.1.stable.3394

Forgot to mention the specifics.

#2 Updated by Go MAEDA about 5 years ago

  • Category set to Files

#3 Updated by Go MAEDA about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close this issue as duplicate of #9080 because that issue has more discussions.
Thank your for reporting this.

#4 Updated by Go MAEDA about 5 years ago

  • Duplicates Defect #9080: Shared versions not shown when upload a file added

Also available in: Atom PDF