Defect #5970

"Check / Uncheck All" does not function in Permissions Editor

Added by Anton Andriyevskyy over 11 years ago. Updated over 10 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:No feedback Affected version:0.9.3

Description

Redmine 0.9.3.stable (MySQL)
Browser: Google Chrome 5.0.375.99 beta

History

#1 Updated by Felix Schäfer over 11 years ago

  • Category changed from Permissions and roles to UI
  • Estimated time deleted (2.00)

I'm unable to reproduce this, so I'll try the different things I know about:

We've had various issues with betas of chrome, could you please check this with another browser?

If this is not dependent on the browser, could you please test this against a newer redmine version, preferably 1.0.

Last but not least: is redmine installed from source or from a package, and if yes what package?

#2 Updated by Holger Just over 11 years ago

It works for me on Chrome 5.0.375.125 / OSX 10.6, both for Redmine Trunk and Redmine 0.9.6.

#3 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to No feedback

Also available in: Atom PDF