Project

General

Profile

Actions

Feature #6065

closed

Display/add/remove watchers that are non-members on a project

Added by Patrick Cummins over 13 years ago. Updated almost 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2010-08-06
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I don't see a request for this yet, but it would be very useful for keeping additional users informed without having to send them an email asking to "goto this ticket and press *watch"


Related issues

Is duplicate of Redmine - Feature #5159: Ability to add Non-Member watchers to the watch listClosedJean-Philippe Lang2010-03-23

Actions
Actions #1

Updated by Terence Mill over 13 years ago

+1

Actions #2

Updated by Eric Seigne about 13 years ago

Hello, it's done in #6226

Actions #3

Updated by Jean-Philippe Lang almost 12 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Same as #5159 which is implemented in r8592.

Actions

Also available in: Atom PDF