Feature #6068

Make a Silent Registration for new Mail Customers

Added by Alfons L. about 11 years ago. Updated over 2 years ago.

Status:ClosedStart date:2010-08-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

When receiving an Email from a customer and the option unknown_user=create is set, he will get an Email with his Account Details.

Maybe this should changeable, so that an account will be generated but the customer doesn't get that message. This way the communication with the customer could realized only by Email without confusing him with an Account on a system that he doesn't know.


Related issues

Duplicates Redmine - Feature #11498: Add --no-account-notice option for the mail handler script Closed

History

#1 Updated by Brian Harty over 10 years ago

I know this is quite old but i came accross a similar problem recently and all i did was edit some files to send a message to the user that doesnt include any account details. It just gives them a message informing them that the issue is being dealt with. I am using this for a small company so i could inform each individual user of their account details myself without having to send out the information through redmine. If you like I can tell you what I changed and where?I've made myself a watcher for this issue so i should get an email if you update it and I'll let you know.

#2 Updated by Mischa The Evil almost 10 years ago

  • Category changed from Email notifications to Email receiving

#3 Updated by Mischa The Evil almost 10 years ago

  • Category changed from Email receiving to Email notifications

#4 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #11498: Add --no-account-notice option for the mail handler script added

#5 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Implemented in Redmine 2.3.0 (#11498). You can use "--no-account-notice" option.

Also available in: Atom PDF