Feature #6127

Preceeded by / followed by - Same day

Added by Jeffrey Jones about 12 years ago. Updated about 12 years ago.

Status:ClosedStart date:2010-08-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

The current validation for issues that are linked by preceeded by / followed by issue links is that the start date of the latter cannot be the same as the finish date of the former.

For example this is not possible (Issue B follows Issue A)

Issue A - 2010/01/01 to 2010/01/10
Issue B - 2010/01/10 to 2010/01/20

The following issue must always start on the next day.

This seems rather arbitrary and annoying since we have tasks that may finish mid-day and wish to start on the next days in the afternoon.

For maximum flexibility I would suggest that the validation allows for following task to start on the same day as the last day of the preceding task.


Related issues

Duplicates Redmine - Feature #5655: Allow related issues to be started/due on the same date. Closed 2010-06-08

History

#1 Updated by Mischa The Evil about 12 years ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #5655 (which also includes a hack for the thing).

Also available in: Atom PDF