Feature #6680

add other users as follower to forum thread

Added by Terence Mill about 10 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2010-10-15
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Forums
Target version:-
Resolution:Duplicate

Description

It would be great if there is a right which enabled users to add other users in project which have read rights to a forum as follower. This features already exists for tickets only.


Related issues

Duplicates Redmine - Feature #3390: Ability to add watchers to forum threads New 2009-05-19

History

#1 Updated by Toshi MARUYAMA over 9 years ago

  • Subject changed from add uther users as follower to forum thread to add other users as follower to forum thread

#2 Updated by Toshi MARUYAMA over 9 years ago

  • Category set to Forums

#3 Updated by Go MAEDA almost 2 years ago

  • Duplicates Feature #3390: Ability to add watchers to forum threads added

#4 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #3390.

Also available in: Atom PDF