Defect #6712

Problem with Calendar

Added by Rodrigo Guerrero almost 12 years ago. Updated almost 12 years ago.

Status:ClosedStart date:2010-10-20
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Calendar
Target version:-
Resolution:Duplicate Affected version:

Description

In October the date 2010/10/09 show two time. With this name day and number day not match.

Calendar_Bug.jpg (87.3 KB) Rodrigo Guerrero, 2010-10-20 18:18


Related issues

Duplicates Redmine - Defect #4025: Popup Calendar showing a date twice, on different weekdays Closed 2009-10-13

History

#1 Updated by Holger Just almost 12 years ago

This is a duplicate of #4025.

Just to be sure, could you please state in which timezone and location you live and when exactly there was the DST change this month (if any)? On #4025 I posted a patch. Could you try it and see if it fixes the issue for you?

#2 Updated by Rodrigo Guerrero almost 12 years ago

Timezone is:(GMT-4:00) Santiago.
Location: Santiago, Chile.
DST: 16/10/2010

#3 Updated by Holger Just almost 12 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Okay, then I'm sure the patch in mentioned in #4025 will resolve this issue for you.

Thus, I'm closing this bug in favor of #4025.

Also available in: Atom PDF