Defect #6906

Project can not be archived

Added by Andrew Sherman over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2010-11-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

On the Administration/Project screen, after clicking on the archive link next to a project and then "yes", I'm getting the following error message: "This project can not be archived". I can archive other projects in this redmine installation. I don't see anything special about the project and can not find any documentation on what might cause this error. The project does not have any descendants.


Related issues

Duplicates Redmine - Defect #6915: Error message when project can not be archived should be ... New 2010-11-16

History

#1 Updated by Jean-Philippe Lang over 10 years ago

Please, check that there is no issue of another project that is assigned to one of the versions of the project you're trying to archive.

#2 Updated by Andrew Sherman over 10 years ago

  • Status changed from New to Resolved

Thanks. That was the problem. I'll open a new issue that this error message should be better or it should be documented.

#3 Updated by Holger Just over 10 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Duplicate of #6915.

Also available in: Atom PDF