Defect #7705

"Jump to project" combo box box spills out of screen

Added by Benjamin Baroukh over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2011-02-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Invalid Affected version:0.9.1

Description

The "Jump to project" combo box currently unfolds toward the top of the page. I guess this was to keep the rest of the UI visible. However, when you have many projects, it "spills" above the edge of the screen and no scroll-bar appears.

I guess there is two options:
  • Either the combo box should unfold to the bottom
  • Either a scroll-bar should appear.

Should be a quick fix anyway. Using Firefox 3.6.13.

History

#1 Updated by Felix Schäfer over 10 years ago

That's a standard select box and is taken care of by your browser/OS, I don't think there's anything redmine can do about it.

#2 Updated by Benjamin Baroukh over 10 years ago

Indeed, my apologies, I had so memories of being able to decide which side the combo box should unfold to. I checked in Firebug and all seems right. Moreover the combo unfolds to the bottom in Internet Explorer 8 !

So probably a Firefox bug then... Can anyone reproduce this issue in Firefox?

#3 Updated by Benjamin Baroukh over 10 years ago

Very interesting indeed!

It seems to be happening only when Firefox is on my secondary screen. Everything seems OK when Firefox is on my main screen...
I will raise a bug on the Firefox side.

#4 Updated by Benjamin Baroukh over 10 years ago

  • Status changed from New to Resolved

Linked to bug in Firefox with multiple monitors not aligned: https://bugzilla.mozilla.org/show_bug.cgi?id=393185

#5 Updated by Felix Schäfer over 10 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

OK, closing as this is not a redmine problem, thanks for double-checking :-)

Also available in: Atom PDF