Project

General

Profile

Actions

Feature #942

closed

Control Time Report/Detail Access (my time vs all time)

Added by Shane Pearlman almost 16 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Time tracking
Target version:
-
Start date:
2008-03-27
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

We run a team of contractors. I would like to have the option to have my developers to see their time on the project but not the entire time for everyone else. There are times when that is not appropriate.

Suggested implementation: In role options (admin) seperate view time entries into - 'view my time entries' and 'view all time entries'.


Related issues

Is duplicate of Redmine - Feature #8929: Permission to view only your own time logsClosedJean-Philippe Lang2011-07-28

Actions
Actions #1

Updated by Filou Centrinov almost 11 years ago

Category: Time tracking
Related: #8929

Actions #2

Updated by Toshi MARUYAMA almost 11 years ago

  • Category set to Time tracking
Actions #3

Updated by Zer Guz almost 9 years ago

+1 vote
Please add a separate permission "view own spent time".

Actions #4

Updated by Marius BĂLTEANU almost 6 years ago

  • Related to deleted (Feature #8929: Permission to view only your own time logs)
Actions #5

Updated by Marius BĂLTEANU almost 6 years ago

  • Is duplicate of Feature #8929: Permission to view only your own time logs added
Actions #6

Updated by Marius BĂLTEANU almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF