Project

General

Profile

Actions

Feature #9972

closed

Subtasks assigned to same version by default

Added by Travis Blasingame about 12 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2012-01-10
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Could it be implemented where we have an option in settings to force subtasks to be assigned to the same version as the parent. Currently, if I create an issue, then add a subtask, the subtask has to be targeted to a version separately. I am hoping that it could just target the same version by default so that all issues showed properly in the roadmap.


Related issues

Related to Redmine - Feature #13585: Make sub-task inherit the properties of parentNew

Actions
Is duplicate of Redmine - Feature #6117: subtasks default to parent issue target versionNew2010-08-12

Actions
Actions #2

Updated by Terence Mill about 12 years ago

+1

Actions #3

Updated by Ivan Cenov about 12 years ago

+1

Actions #4

Updated by Toshi MARUYAMA almost 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #6117.

Actions

Also available in: Atom PDF