require-bundler-1_12-or-later.diff

Go MAEDA, 2020-01-20 06:16

Download (649 Bytes)

View differences:

Gemfile (作業コピー)
1 1
source 'https://rubygems.org'
2 2

  
3 3
ruby '>= 2.3.0', '< 2.7.0'
4
gem "bundler", ">= 1.5.0"
4
gem 'bundler', '>= 1.12.0'
5 5

  
6 6
gem "rails", "5.2.4.1"
7 7
gem 'rouge', '~> 3.15.0'
doc/INSTALL (作業コピー)
8 8
== Requirements
9 9

  
10 10
* Ruby 2.3, 2.4, 2.5, 2.6
11
* Bundler >= 1.5.0
11
* Bundler >= 1.12.0
12 12

  
13 13
* A database:
14 14
  * MySQL (tested with MySQL 5.7)