drop-support-for-bundler-prior-to-1_12.patch

Go MAEDA, 2020-01-26 02:35

Download (652 Bytes)

View differences:

Gemfile
1 1
source 'https://rubygems.org'
2 2

  
3
ruby '>= 2.3.0', '< 2.7.0' if Bundler::VERSION >= '1.12.0'
4
gem "bundler", ">= 1.5.0"
3
ruby '>= 2.3.0', '< 2.7.0'
4
gem 'bundler', '>= 1.12.0'
5 5

  
6 6
gem "rails", "5.2.4.1"
7 7
gem 'sprockets', '~> 3.7.2' if RUBY_VERSION < '2.5'
doc/INSTALL
8 8
== Requirements
9 9

  
10 10
* Ruby 2.3, 2.4, 2.5, 2.6
11
* Bundler >= 1.5.0
11
* Bundler >= 1.12.0
12 12

  
13 13
* A database:
14 14
  * MySQL (tested with MySQL 5.7)