Feature #11213

protocol changes on watchers list in issue comment

Added by Terence Mill over 9 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

If i add or remove issue watcher, this is not documented in comment like e.g done for status or priority.


Related issues

Duplicates Redmine - Feature #9122: Tracking adding/removal of watchers in the ticket history New 2011-08-25

History

#1 Updated by Go MAEDA over 4 years ago

  • Category set to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #9122.

#2 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #9122: Tracking adding/removal of watchers in the ticket history added

Also available in: Atom PDF