Project

General

Profile

Actions

Feature #13394

closed

New "code" button integrated into issue description toolbox

Added by Pedro Calvo almost 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It would be useful to have a "code" button integrated into issue description toolbox, next to "pre" button.

The edit toolbox as it is now

  1. When you press "code" button you get the following tags added:
< pre >
< code class="" >
</ code >
</ pre >

It's so painful to type code tags everytime you have to attach code to a commentary.

Thank you,

Pedro


Files

Toolbox.jpg (9.33 KB) Toolbox.jpg The edit toolbox as it is now Pedro Calvo, 2013-03-07 17:13

Related issues

Is duplicate of Redmine - Feature #14937: Code highlighting toolbar buttonClosedJean-Philippe Lang

Actions
Actions

Also available in: Atom PDF