Feature #22578

change estimated time -- 'hours' to 'days'

Added by Basavraj Birajdar almost 4 years ago. Updated almost 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

Hi All,

The 'spent time' and 'Estimated time' is calculated in 'hours'. I want to know how to fix this and switch it, in order to calculate them in 'days'.

Thank you,
Basav

redmine_2.png (7.5 KB) Basavraj Birajdar, 2016-04-18 13:37


Related issues

Duplicates Redmine - Feature #2687: different estimated time units hours<>days per tracker type New 2009-02-06

History

#1 Updated by Toshi MARUYAMA almost 4 years ago

  • Tracker changed from Defect to Feature
  • Category changed from Administration to Time tracking
  • Priority changed from High to Normal

#2 Updated by Wim DePreter almost 4 years ago

related to #2687

#3 Updated by Go MAEDA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Wim DePreter wrote:

related to #2687

Thanks for pointing out.
I am closing this issue as a duplicate of it.

#4 Updated by Go MAEDA almost 4 years ago

  • Duplicates Feature #2687: different estimated time units hours<>days per tracker type added

Also available in: Atom PDF