Defect #34447

Typo in translation string 'setting_issue_list_default_columns': s//Isuses/Issues

Added by Mischa The Evil 5 months ago. Updated 5 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Go MAEDA% Done:

0%

Category:Translations
Target version:4.0.8
Resolution:Fixed Affected version:

Description

This can be confirmed for current trunk in English (en) (source:/trunk/config/locales/en.yml@20648#L435) but might also (still) exist in other translations.


Related issues

Related to Redmine - Patch #26501: Change English translation for setting_issue_list_default... Closed

Associated revisions

Revision 20649
Added by Go MAEDA 5 months ago

Typo in translation string 'setting_issue_list_default_columns': s/Isuses/Issues/ (#34447).

Contributed by Mischa The Evil.

Revision 20681
Added by Go MAEDA 5 months ago

Merged r20649 from trunk to 4.1-stable (#34447).

Revision 20682
Added by Go MAEDA 5 months ago

Merged r20649 from trunk to 4.0-stable (#34447).

History

#1 Updated by Go MAEDA 5 months ago

  • Related to Patch #26501: Change English translation for setting_issue_list_default_columns added

#2 Updated by Go MAEDA 5 months ago

  • Target version set to 4.0.8

The typo is caused by #26501 (it is my fault). I checked all files in the trunk and confirmed that the same typo does not exist in other files.

Setting the target version to 4.0.8.

Index: config/locales/en.yml
===================================================================
--- config/locales/en.yml    (revision 20647)
+++ config/locales/en.yml    (working copy)
@@ -432,7 +432,7 @@
   setting_timespan_format: Time span format
   setting_cross_project_issue_relations: Allow cross-project issue relations
   setting_cross_project_subtasks: Allow cross-project subtasks
-  setting_issue_list_default_columns: Isuses list defaults
+  setting_issue_list_default_columns: Issues list defaults
   setting_repositories_encodings: Attachments and repositories encodings
   setting_emails_header: Email header
   setting_emails_footer: Email footer

#3 Updated by Go MAEDA 5 months ago

  • Status changed from New to Resolved
  • Assignee set to Go MAEDA
  • Resolution set to Fixed

Committed the fix. Thank you.

#4 Updated by Go MAEDA 5 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF