Feature #35032

Get allowed Issue statuses by Issues API

Added by Yuichi HARADA about 1 month ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:REST API
Target version:-
Resolution:Duplicate

Description

If you want to edit issues using API, you need to know the issue statuses that you can available.


Related issues

Duplicates Redmine - Feature #24976: Include new statuses allowed by workflow in Issues REST API Closed

History

#1 Updated by Bernhard Rohloff about 1 month ago

  • Duplicates Feature #24976: Include new statuses allowed by workflow in Issues REST API added

#2 Updated by Bernhard Rohloff about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this as duplicate of #24976 as there are already watchers on it.

#3 Updated by Yuichi HARADA about 1 month ago

Bernhard Rohloff wrote:

Closing this as duplicate of #24976 as there are already watchers on it.

Bernhard, Thank you for pointing this out. The patch will be posted at #24976.

Also available in: Atom PDF