Patch #35729

Update jQuery to 3.6.0

Added by Marius BALTEANU 12 months ago. Updated 5 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Marius BALTEANU% Done:

0%

Category:Third-party libraries
Target version:5.0.0


Related issues

Related to Redmine - Feature #33383: Update jQuery to 3.5.1 Closed

Associated revisions

Revision 21179
Added by Marius BALTEANU 12 months ago

Update jQuery to 3.6.0 (#35729).

Revision 21439
Added by Marius BALTEANU 6 months ago

Update jQuery to 3.6.0 (#35729).

History

#1 Updated by Marius BALTEANU 12 months ago

#2 Updated by Marius BALTEANU 12 months ago

  • Status changed from New to Closed

jQuery updated to 3.6.0 in r21179, please reopen if you find any issue. According to the change log, the update should be safe.

#3 Updated by Marius BALTEANU 12 months ago

  • Status changed from Closed to Reopened

I reverted r21179 because it breaks some ajax requests.

#4 Updated by Marius BALTEANU 6 months ago

  • Status changed from Reopened to Resolved

jQuery updated to 3.6.0.

I'm not able to reproduce again the issue caused by this update, please let me know if you experience any issue.

#5 Updated by Marius BALTEANU 5 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF