Project

General

Profile

Actions

Feature #5728

closed

Parent task field should be made available as filter in the issue list

Added by Igor Balk over 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2010-06-22
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Parent task field should be made available as filter in the issue list
http://www.redmine.org/wiki/redmine/UXTeamMeeting1 #2


Related issues

Is duplicate of Redmine - Feature #6118: Filter by parent task or subtasksClosedJean-Philippe Lang2010-08-12

Actions
Actions #1

Updated by Yuki Kita over 13 years ago

  • Status changed from New to Resolved

This issue seems to be a duplicate of #5196.
And the feature had already been implemented in r3618

Actions #2

Updated by Felix Schäfer over 13 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate
Actions #3

Updated by David Marín Carreño over 13 years ago

  • Status changed from Closed to Reopened

Sorry, but using 1.0.0 I cannot see the way of filtering the issue list, so I only can see the issues that are subtasks of a given task.

Actions #4

Updated by Sheng Wang over 13 years ago

+

Actions #5

Updated by Sylvain Guimond over 13 years ago

I'm using version 1.0.1 and still unable to filter tasks as parent_task is Null

Actions #6

Updated by Colan Schwartz over 12 years ago

This is not a duplicate of of #5196, as that issue simply deals with adding the column. This one deals with adding it as a filter. This should be marked as a duplicate of #6118. (This issue is the older one, and would normally have duplicates redirected here, but most of the discussion is already there.)

Actions #7

Updated by Mischa The Evil over 12 years ago

  • Status changed from Reopened to Closed

Colan Schwartz wrote:

This is not a duplicate of of #5196, as that issue simply deals with adding the column. This one deals with adding it as a filter.

Agreed. Thanks for your research for this issue.

Colan Schwartz wrote:

This should be marked as a duplicate of #6118. (This issue is the older one, and would normally have duplicates redirected here, but most of the discussion is already there.)

I've removed the relation to #5196 and added a new one for #6118, and will close this issue.

Note: I'll mention the reference to the UXTeamMeeting1-point on #6118.

Actions

Also available in: Atom PDF