Feature #8523

"Notify if I'm involved" should trip if I've commented on an issue

Added by Sebastian M over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Currently it seems notifications are only sent to submitters, assignees, and watchers. However if someone comments on an issue, or has been assigned it previously, it could be assumed they are 'involved' and should get a notification.

One example of this problem is that if someone is assigned an issue, and it then is reassigned to someone else, the original assignee doesn't see any notification of this action.

Perhaps the act of commenting or being assigned should automatically make you a watcher. Then the existing notifications apply unchanged, and you could stop them just by un-watching.


Related issues

Duplicates Redmine - Feature #4347: Replying to an issue should automatically add the user to... New 2009-12-06

History

#1 Updated by Sebastian M over 9 years ago

So I searched a bit more and found that this is essentially a duplicate of #4347. Sorry I didn't see that first.

#2 Updated by Etienne Massip over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thanks for feedback.

Also available in: Atom PDF