Feature #11405

Add users as watcher when they leave a comment (Bugzilla parity)

Added by pasquale [:dedalus] over 8 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Usually, when a user leave a comment, it's probably that user is interested to issue develop and then redmine should be propose a check (flagged ON) to allow current user as a watcher.

As mockup, I attach here an image from the bugzilla behavior

bugzilla-behavior.png (17.8 KB) pasquale [:dedalus], 2012-07-16 14:40


Related issues

Duplicates Redmine - Feature #4347: Replying to an issue should automatically add the user to... New 2009-12-06

History

#2 Updated by Etienne Massip over 8 years ago

Why not add him by default just as it is done when the user posts a forum message?

And add a parameter in the user profile so he can opt-out of this behavior.

#3 Updated by pasquale [:dedalus] over 8 years ago

Etienne Massip wrote:

Why not add him by default just as it is done when the user posts a forum message?

And add a parameter in the user profile so he can opt-out of this behavior.

Totally agree with you

#4 Updated by Go MAEDA over 4 years ago

  • Duplicated by Feature #11520: Make issue be watched automatically when posting to it added

#5 Updated by Go MAEDA over 4 years ago

  • Duplicated by deleted (Feature #11520: Make issue be watched automatically when posting to it)

#6 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #4347: Replying to an issue should automatically add the user to the watchers list added

#7 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4347.

Also available in: Atom PDF