Feature #12072

Add filtering to project list in administration

Added by yac yac over 9 years ago. Updated 8 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Duplicate

Description

I'd like to be able to filter projects based on:
  • show projects where certain user (or users) are members
  • show projects which do or do not have a member representing certain role

Related issues

Duplicates Redmine - Feature #33422: Re-implement admin project list using ProjectQuery system New

History

#1 Updated by yac yac over 9 years ago

  • show projects which have no members

#2 Updated by Toshi MARUYAMA over 9 years ago

  • Category set to Administration

#3 Updated by Chathuranga Wijeratna over 8 years ago

yac yac wrote:

I'd like to be able to filter projects based on:
  • show projects where certain user (or users) are members
  • show projects which do or do not have a member representing certain role

I see this as a valuable feature, even possibility to filter by Custom Fields

#4 Updated by Go MAEDA 8 months ago

  • Duplicates Feature #33422: Re-implement admin project list using ProjectQuery system added

#5 Updated by Go MAEDA 8 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #33422.

Also available in: Atom PDF