Project

General

Profile

Actions

Feature #12236

closed

Option to make Comment field required

Added by Paul Mureev over 11 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Time tracking
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It will be very useful to have an option to have Comment field required
Especially for billing, - it hard for sell time if no description available.
RedmineTimeTracking


Related issues

Related to Redmine - Feature #23349: Force comment on status changeNew

Actions
Related to Redmine - Feature #19813: Spent time comment mandatoryClosed

Actions
Is duplicate of Redmine - Feature #24577: Settings to make the issue and/or comment fields mandatory for time logsClosedJean-Philippe Lang

Actions
Actions #1

Updated by Daniel Felix over 11 years ago

+1

Actions #2

Updated by Anonymous over 11 years ago

It'd be a nice option, but I'm pretty sure it would break updating issues from the right click context menu. I suppose enabling it could cause the context menu to load the bulk edit view instead, with the focus preset to the comment field. There may be more complications, though.

Actions #3

Updated by Go MAEDA over 7 years ago

Actions #4

Updated by Go MAEDA over 7 years ago

Actions #5

Updated by Anh Le Giang over 7 years ago

+ 1. I need the programmers to comment in the notes when they reject an issue.

Actions #6

Updated by JW Fuchs over 7 years ago

+1

The option to have mandatory comments would be a great improvement!

Actions #7

Updated by Toshi MARUYAMA over 7 years ago

  • Description updated (diff)
Actions #8

Updated by Marius BÄ‚LTEANU about 7 years ago

I've added a patch in #24577 which implements this.

Actions #9

Updated by Go MAEDA about 7 years ago

  • Is duplicate of Feature #24577: Settings to make the issue and/or comment fields mandatory for time logs added
Actions #10

Updated by Go MAEDA about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

A patch to implement this feature was submitted as #24577.
Closing this issue.

Actions

Also available in: Atom PDF