Feature #2598

Edit of issue notes should be tracked

Added by Nikolay Popov over 11 years ago. Updated over 1 year ago.

Status:ClosedStart date:2009-01-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When somebody creates a note to issue, he may be able to edit it. If so, after editing no emails sent and no new entries in Activity appears. So, I guess, there should be a possibility to track issue's note changes.


Related issues

Duplicates Redmine - Feature #12388: diffs for editions of issue/notes entries New

History

#1 Updated by Toshi MARUYAMA about 9 years ago

  • Category set to Issues

#2 Updated by Wim DePreter over 1 year ago

related to #12416 and #29687

#3 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #12388: diffs for editions of issue/notes entries added

#4 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #12388.

Also available in: Atom PDF