Project

General

Profile

Actions

Feature #2709

closed

Modify default values

Added by Brandon Dixon about 15 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2009-02-10
Due date:
% Done:

0%

Estimated time:
Resolution:
Fixed

Description

Is there a way the default values of a new ticket could be adjusted. I am specifically looking to change the default value of the "Assigned to:" field.


Related issues

Related to Redmine - Feature #482: Default assignee on each projectClosedJean-Philippe Lang

Actions
Actions #1

Updated by Dipan Mehta almost 11 years ago

I don't know about other fields - but specifically for "Assigned to:" this is a duplicate of #482. While the issue is yet not closed, you can use the default_assign_plugin:https://github.com/giddie/redmine_default_assign for the same purpose.

Actions #2

Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Resolution set to Fixed

You can set a default assignee per project since Redmine 3.4.0 (#482).

Actions

Also available in: Atom PDF