Feature #733

Journal count on issue list

Added by Nikolay Solakov over 13 years ago. Updated about 6 years ago.

Status:ClosedStart date:2008-02-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

There is a patch proposed by jinwoo lee for adding the journal(notes) count on the issues list.
I think this should be implemented in the trunk.

Regards,
Nikolay


Related issues

Duplicated by Redmine - Patch #684: Add journal count on issues list New 2008-02-18

History

#1 Updated by Nikolay Solakov over 13 years ago

forgot the id of the patch - #684

#2 Updated by Dipan Mehta over 8 years ago

+1. Very desirable.

#3 Updated by Go MAEDA about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #733.

#4 Updated by Go MAEDA about 6 years ago

  • Related to deleted (Patch #684: Add journal count on issues list)

#5 Updated by Go MAEDA about 6 years ago

  • Duplicated by Patch #684: Add journal count on issues list added

Also available in: Atom PDF