Feature #28507

Accept groups in project's default assignee

Added by Go MAEDA over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Go MAEDA% Done:

0%

Category:Project settings
Target version:-
Resolution:Invalid

Description

Project's default assignee which has been implemented in #482 does not accept groups even if the "Allow issue assignment to groups" is set to true.

I have been using Redmine for customer support and I want to assign issues to the support team.

new_issue.png (86.4 KB) Marius BALTEANU, 2018-04-30 12:09

settings.png (164 KB) Marius BALTEANU, 2018-04-30 12:10


Related issues

Related to Redmine - Defect #27407: Default assignee in issue categories doesn't work for groups Closed

History

#1 Updated by Go MAEDA over 4 years ago

  • Related to Defect #27407: Default assignee in issue categories doesn't work for groups added

#2 Updated by Marius BALTEANU over 4 years ago

I've tested this defect on the current trunk (r17320) and I cannot reproduce it, please see the below steps/screenshots:

I made the following steps on the test database:
  • Enabled 'Allow issue assignment to groups'
  • Added group "B Team" to eCookbook project members with "Developer" role.
  • In the 'Issue tracking' tab, I've selected 'B Team' as default assignee.
  • Open new issue
  • Fill in anything as subject
  • Create
  • The "B Team" is set as assignee

#3 Updated by Go MAEDA over 4 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Invalid

Marius BALTEANU wrote:

I've tested this defect on the current trunk (r17320) and I cannot reproduce it,

Thank you for checking it, you are right. It seems I mistook something.

Also available in: Atom PDF